Désolé pour le problème de redirection

Règles du forum à lire attentivement, annonces importantes et nouveautés / Rules and other information
Répondre
Message
Auteur
En ligne
Avatar de l’utilisateur

Auteur du sujet
Francecollantphile
Administrateur
Administrateur
Messages : 1211
Inscription : 13 août 2018, 15:54
A remercié : 59 fois
A été remercié : 78 fois
Genre :
Pays :
France (fr)
France
Statut : En ligne

Désolé pour le problème de redirection

#1 Message par Francecollantphile » 24 févr. 2019, 11:27

Hier, j'ai voulu résoudre une anomalie car j'ai remarqué que sur google, il y avait l'adresse du forum en http sur un ou plusieurs liens alors que j'ai le certificat SSL, normalement toutes les indexations devraient être en https. J'ai donc mis en place une redirection hier à partir de mon hébergeur, j'ai vérifié sur mon ordinateur que ça fonctionnait très bien mais j'ai oublié de regarder sur mon smartphone. Ce dimanche matin, j'ai donc découvert la catastrophe en constatant qu'il n'y avait plus de connexion au forum, il y avait le message "Trop de redirections". Je me suis donc empressé de supprimer la redirection, tout est rentré dans l'ordre, tout refonctionne normalement, je suis désolé encore une fois. Cette coupure heureusement n'aura duré que quelques heures, entre hier soir et ce matin.

Je viens encore de vérifier, si on tape sur un lien de google, on tombe sur une adresse en http, vraiment c'est incompréhensible, il me faut donc résoudre ce soucis du http avec ou sans www (http://www.forum-collants.fr ou http://forum-collants.fr). Je vais donc m'adresser à mon hébergeur pour résoudre la question. Pourtant pour l'indexation du forum, je n'ai envoyé que des adresses en https à google (console de google), je leur ai même fourni un sitemap. :?

Mais je pense que pour la plupart d'entre vous, vous avez pris soin de mettre le forum en marque-page, c'est ce que je recommande à vous tous. :)

En ligne
Avatar de l’utilisateur

Auteur du sujet
Francecollantphile
Administrateur
Administrateur
Messages : 1211
Inscription : 13 août 2018, 15:54
A remercié : 59 fois
A été remercié : 78 fois
Genre :
Pays :
France (fr)
France
Statut : En ligne

Re: Désolé pour le problème de redirection

#2 Message par Francecollantphile » 24 févr. 2019, 15:23

Bon, j'ai encore fait une gaffe tout à l'heure vers 14h00, j'ai utilisé Woldpress dans l'intention de créer une redirection, grosse bourde de ma part puisque le forum roule avec Phpbb et non pas Woldpress (qui est normalement utilisé pour les blogs), le forum s'est retrouvé au point de départ, il n'y avait plus le forum en ligne! A s'arracher les cheveux... J'ai tout de suite contacté mon hébergeur qui m'a dit de faire une restauration et quelques minutes après tout est rentré dans l'ordre, je vous présente à nouveau mes excuses!



Sinon pour la redirection http vers https, avec www ou sans www, c'est réglé enfin grâce à mon hébergeur, tout fonctionne. Un soucis de moins!

Répondre
  • Sujets similaires
    Réponses
    Vues
    Dernier message